Cara Konfigurasi IP Route Menggunakan Cisco Packet Tracer | ZetMagazine

Cara Konfigurasi IP Route Menggunakan Cisco Packet Tracer

Selamat Pagi, kali ini kita akan belajar cara konfigurasi ip route menggunakan cisco packet tracer. Dimana pada kasus kali ini kita akan menghubungkan beberapa network yang berbeda dengan menggunakan ip route. Untuk itu kita memerlukan subnetting, biar lebih gampang untuk memanage networknya dan tidak boros dalam penggunaan ip address. Sebelumnya kita rencanakan terlebih dahulu network yang akan kita gunakan. Biar gampang kita gunakan ip subneting online.

Lantai pertama : 
Address : 192.10.10.1
Netmask : 255.255.255.248 = 29
Wildcard : 0.0.0.7 (total ip)
Network : 192.10.10.0/29 (Class C)
Broadcast : 192.10.10.7 (ip address broadcast)
HostMin : 192.10.10.1 (ip awal)
HostMax : 192.10.10.6 (ip akhir)
Host/Net : 6 (jumlah ip yang boleh digunakan ada 6)
Lantai kedua :
Address : 201.201.1.1
Netmask : 255.255.255.240 = 28
Wildcard : 0.0.0.15 (total ip)
Network : 201.201.1.0/28  (Class C)
Broadcast : 201.201.1.15 (ip address broadcast)
HostMin : 201.201.1.1 (ip awal)
HostMax : 201.201.1.14 (ip akhir)
Host/Net : 14 (jumlah ip yang boleh digunakan ada 14)
Netwok untuk router0 dan router1 : 
Address : 172.10.10.1
Netmask : 255.255.255.252 = 30
Wildcard : 0.0.0.3 (total ip)
Network : 172.10.10.0/30  (Class B)
Broadcast : 172.10.10.3 (ip address broadcast)
HostMin : 172.10.10.1 (ip awal)
HostMax : 172.10.10.2 (ip akhir)
Host/Net : 2 (jumlah ip yang boleh digunakan ada 2)
IP address 192.10.10.1 dan 201.201.1.1 nanti akan kita gunakan untuk default gateway router, yang nanti kita setting menggunakan dhcp, agar client tidak perlu memasukkan ip secara manual.

Kemudian Network 192.10.10.0/29 dan 201.201.1.0/28 sebagai next hop addres ( sebagai penghubung antara router yang satu dengan router lainnya).

Langsung saja kita buka cisco packet tracer
1) Design model simulasi jaringan seperti gambar dibawah ini: 

Cara Konfigurasi IP Route Menggunakan Cisco Packet Tracer

2) Kemudian kita setting dhcp router, klik pada router0 dan kita setting interface fast ethernet0/1 untuk network lantai pertama.
Router>enable
Router#configure terminal
Router(config)#interface fa0/1
Router(config-if)#ip address 192.10.10.1 255.255.255.248
Router(config-if)#no shutdown
Router(config-if)#ip dhcp pool A
Router(dhcp-config)#default-router 192.10.10.1
Router(dhcp-config)#network 192.10.10.1 255.255.255.248
Router(dhcp-config)#end
Router#write
Building configuration...
[OK]
3) Setelah itu setting ip address pada client menggunakan dhcp.

Cara Konfigurasi IP Route Menggunakan Cisco Packet Tracer



4) Sekarang kita akan memberikan ip address untuk router0 yang menggunakan fastethernet 0/0 dan melakukan konfigurasi network lantai pertama ke network lantai dua dengan ip route

Advertisement

Caranya :
Setting ip address untuk interface fa0/0 pada router0 dengan alamat ip address 172.10.10.1 /30
Router#configure terminal
Router(config)#interface fa 0/0
Router(config-if)#ip address 172.10.10.1 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit

5) Kemudian lanjut konfigurasi ip route :

Router(config)# ip route 201.201.1.0 255.255.255.240 172.10.10.2
Router(config)#exit
Router#write
Keterangan perintah ip route diatas :
201.201.1.0 : network lantai kedua ( lihat keterangan network diatas)
255.255.255.240 : subnetmask network lantai kedua 
172.10.10.2 : ip address router1

Lanjut setting router1 dengan cara yang sama dimulai dari langkah nomor dua sampai nomor 5 dan pada perintah ip route masukkan network lantai pertama, subnetmask, dan ip address router0. Jadi perintahnya akan seperti ini “ip route 192.10.10.0 255.255.255.248 172.10.10.1”

Sekarang kita ping dari PC0 yang berada dilantai pertama ke PC1 yang di lantai dua.

Cara Konfigurasi IP Route Menggunakan Cisco Packet Tracer


Semoga bermanfaat

0 Response to "Cara Konfigurasi IP Route Menggunakan Cisco Packet Tracer"

Posting Komentar